Service problems due to high load
Incident Report for Ticketmatic
Postmortem

Our apologies for the inconvenience that was caused by this disruption. We understand that this can have serious impact on your organisation and we take this very seriously.

Due to an exceptional large peak as a consequence of 14 simultaneous peak sales at different Ticketmatic customers, an excessive load has occurred on the Ticketmatic systems. This overload has triggered safety measures which have in turn lead to Ticketmatic being temporarily unavailable or only after long response times. No data has been impacted.

The Ticketmatic engineers have immediately taken action and have brought the situation back under control after 26 minutes.

In order to avoid a similar scenario in the future, structural measures will be taken to improve defences against new occurrences of this scenario.

Posted Dec 14, 2022 - 10:30 CET

Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 15:45 CET
Monitoring
The load is under control and we are monitoring the situation.
Posted Dec 13, 2022 - 14:33 CET
Update
We managed to bring the load on the system under control. We will now gradually increase the rate limiters to normal levels.
Posted Dec 13, 2022 - 13:45 CET
Update
We are continuing to investigate this issue.
Posted Dec 13, 2022 - 13:19 CET
Investigating
We are experiencing service problems due to very high load. We are investigating the issue.
Posted Dec 13, 2022 - 13:19 CET
This incident affected: Websales, Backoffice, and API.