Error when creating new event and selling seated tickets in backoffice
Incident Report for Ticketmatic
Resolved
This incident has been resolved.
Posted about 2 years ago. Oct 13, 2017 - 12:20 CEST
Monitoring
A fix is deployed that solves these problems. If necessary, refresh the application.
Posted about 2 years ago. Oct 13, 2017 - 10:47 CEST
Update
The problem with selling tickets from the Backoffice only occur when you use Dutch as interface language. While we are working on a final fix, you can use this workaround to be able to sell tickets through the Backoffice:

- as user go to 'Mijn Ticketmatic ID' pagina (on top right, under your user name)
- change your interface language to 'English' and Save
- refresh the application (close browser and reopen application)
Posted about 2 years ago. Oct 13, 2017 - 09:46 CEST
Update
There are also related problems with selling tickets for seated events from the Backoffice. Websales is not affected. We are working on a fix.
Posted about 2 years ago. Oct 13, 2017 - 09:23 CEST
Identified
We see errors when creating new events from the Backoffice. The reason is related to a problem with the latest deployment of the app this morning. We are now rolling out a new version that should fix this.
Posted about 2 years ago. Oct 13, 2017 - 09:11 CEST