Web errors
Incident Report for Ticketmatic
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 05, 2019 - 20:54 CET
Monitoring
We have resolved the issue, error levels are back to normal.
Posted 8 months ago. Feb 05, 2019 - 15:39 CET
Investigating
We see elevated error rates and are investigating
Posted 9 months ago. Feb 05, 2019 - 14:29 CET