datacenter disruption: some accounts unavailable
Incident Report for Ticketmatic
Resolved
This incident has been resolved.
Posted over 2 years ago. Jun 21, 2016 - 10:34 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 2 years ago. Jun 21, 2016 - 10:28 CEST
Investigating
We are currently investigating this issue.
Posted over 2 years ago. Jun 21, 2016 - 09:39 CEST