[TM2 only] Backoffice login problem
Incident Report for Ticketmatic
Resolved
This incident has been resolved.
Posted over 2 years ago. Feb 23, 2017 - 17:05 CET
Monitoring
We finished setting up new temporary infrastructure and backoffice login is again possible for all accounts. Make sure to use the launcher to login. We will keep on working to restore the original servers and bring these back in operation once this can be safely done.
Posted over 2 years ago. Feb 16, 2017 - 01:23 CET
Identified
7 Ticketmatic Windows servers are under heavy attack, making the Backoffice unusable. We are both mitigating the attack and setting up new infrastructure. Be sure to use Ticketmatic Launcher to login.
Databases and webservers are unaffected. Online sales is unaffected.
Posted over 2 years ago. Feb 15, 2017 - 19:09 CET
Investigating
There are problems logging in to the backoffice. We are currently investigating.
Online ticket sales is unaffected.
Posted over 2 years ago. Feb 15, 2017 - 14:59 CET