Ticket generation issues
Incident Report for Ticketmatic
Resolved
The problems at AWS are resolved and ticket generation is fully functional again. Admins may still receive some error messages by e-mail that were delayed in the queue, these may be ignored.
Posted 11 months ago. Sep 26, 2018 - 12:53 CEST
Update
AWS confirms that they are currently experiencing issues that are effecting EC2 and S3 in the eu-west-1 region. They are busy investigating this issue.
Posted 11 months ago. Sep 26, 2018 - 10:49 CEST
Update
We are continuing to work on a fix for this issue.
Posted 11 months ago. Sep 26, 2018 - 10:39 CEST
Identified
Due to network problems at our hosting provider AWS, there are issues with generating tickets. We are looking for a solution.
Posted 11 months ago. Sep 26, 2018 - 10:38 CEST
This incident affected: Websales and Backoffice.