Web sales down for some accounts
Incident Report for Ticketmatic
Resolved
This incident has been resolved.
Posted about 2 years ago. Jul 05, 2017 - 11:13 CEST
Monitoring
Rollback is completed, functionality is restored. We keep monitoring this.
Posted about 2 years ago. Jul 05, 2017 - 10:21 CEST
Identified
Due to a failed deployment, web sales is down for some accounts. We are rolling back to the previous version.
Posted about 2 years ago. Jul 05, 2017 - 10:15 CEST