Printclient issues
Incident Report for Ticketmatic
Resolved
The fix is rolled out and printing using the printclient should work again. Refresh the application if necessary.
Posted over 1 year ago. Mar 14, 2018 - 10:49 CET
Identified
We found the origin of the problem and have a fix ready. We will roll this out soon.
Posted over 1 year ago. Mar 14, 2018 - 10:30 CET
Investigating
We are getting reports on printclient issues and are investigating. In the mean time, if you cannot print using the printclient, use order preview as a workaround to print tickets.
Posted over 1 year ago. Mar 14, 2018 - 10:25 CET