possible login problems with iOS scanning app
Incident Report for Ticketmatic
Resolved
fixed version of iOS scanning app available in App Store
Posted over 2 years ago. May 07, 2016 - 10:35 CEST
Identified
The latest release of the iOS scanning app can malfunction, preventing login. A fixed version is being published on the App Store. Previous versions work normally.
Posted over 2 years ago. May 06, 2016 - 18:30 CEST