Increased error rates
Incident Report for Ticketmatic
Resolved
Everything is back to normal.

This disruption was caused by a recent change in our web socket connection handling code.
A combination of factors led to a serious overload on one of our services, which in turn caused some connections to time out.

We'll be updating our automated QA processes to ensure that this won't happen again in the future.
Posted about 2 years ago. Dec 11, 2016 - 21:15 CET
Monitoring
A fix has been deployed, service should no longer be disrupted.
We're keeping a close eye on things but there shouldn't be any impact anymore.
Posted about 2 years ago. Dec 11, 2016 - 20:04 CET
Investigating
We're observing increased error rates due to a disruption in one of our services. A small minority of our users will be impacted and encounter an error dialog. A simple reload of the web page should fix things and allow you to continue.

A fix is being worked on, apologies for the inconvenience.
Posted about 2 years ago. Dec 11, 2016 - 19:09 CET