Possible service disruption
Incident Report for Ticketmatic
Postmortem

We have identified the root cause of the outage.

Our internal caching service experienced problems and an automatic failover was triggered to restore functionality. Failover occured quickly and without problems. But due to a bad endpoint configuration, our system did not use the new service and could not start up.

The configuration is now fixed, future failovers will not cause this problem anymore.

Posted almost 3 years ago. Oct 08, 2016 - 08:39 CEST

Resolved
The service seems fully operational again, we keep following up
Posted almost 3 years ago. Oct 08, 2016 - 08:23 CEST
Identified
An internal service failed over and was put in read-only mode, we are restoring the service now.
Posted almost 3 years ago. Oct 08, 2016 - 08:15 CEST
Investigating
There is a possible service disruption causing part of the internal api calls to fail. Investigating.
Posted almost 3 years ago. Oct 08, 2016 - 08:07 CEST