504 errors while using backoffice
Incident Report for Ticketmatic
Resolved
This incident is resolved.
Posted over 1 year ago. Sep 18, 2017 - 13:27 CEST
Monitoring
The problem seems to originate from a networking problem on one of the underlying worker nodes. We restarted the faulty node and this seems to resolve the problem. We keep monitoring for now.
Posted over 1 year ago. Sep 18, 2017 - 12:19 CEST
Investigating
We are investigating reports of users getting 504 errors while using the application.
Posted over 1 year ago. Sep 18, 2017 - 12:03 CEST