Server problem: ticketmatic backoffice unavailable
Incident Report for Ticketmatic
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 21, 2018 - 17:09 CEST
Update
All services back online.
Posted over 1 year ago. Apr 21, 2018 - 16:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Apr 21, 2018 - 16:50 CEST
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Apr 21, 2018 - 16:49 CEST