some servers unreachable
Incident Report for Ticketmatic
Resolved
router problem solved, all accounts reachable
Posted over 3 years ago. Oct 17, 2015 - 00:24 CEST
Investigating
several servers cannot be reached, affecting some customers
Posted over 3 years ago. Oct 17, 2015 - 00:04 CEST