Possible disruption of credit card payments
Incident Report for Ticketmatic
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 12, 2018 - 19:12 CEST
Monitoring
Credit card payments should be functional again. As displayed on Mollie status page: "We've identified the problem and are seeing no more failures on credit card payments. We are monitoring the situation and will resolve this incident once we're certain it will not reoccur. "
Posted about 1 year ago. Jun 12, 2018 - 18:22 CEST
Investigating
Payment processor Mollie indicates possible problems with credit card payment processing since 15:36. You can monitor https://status.mollie.com/ for up to date information
Posted about 1 year ago. Jun 12, 2018 - 16:16 CEST
This incident affected: Websales, Backoffice, and API.