Service disruption
Incident Report for Ticketmatic
Resolved
This incident has been resolved.
Posted over 3 years ago. May 18, 2016 - 23:27 CEST
Monitoring
The issue is resolved for now, we keep monitoring
Posted over 3 years ago. May 18, 2016 - 21:02 CEST
Update
The cause for the disruption is identified and caused by excessive amount of database connections. The disruption is limited to a single account
Posted over 3 years ago. May 18, 2016 - 20:24 CEST
Investigating
We experience a service disruption at this moment. We are further investigating
Posted over 3 years ago. May 18, 2016 - 20:18 CEST