Accounts partially unavailable
Incident Report for Ticketmatic
Resolved
Our upstream provider confirms the cause was a problem with router infrastructure in the datacenter. All systems are operational for now but we keep monitoring the situation.
Posted over 3 years ago. Sep 01, 2015 - 20:36 CEST
Update
Everything looks ok now.
Posted over 3 years ago. Sep 01, 2015 - 20:35 CEST
Monitoring
Some accounts were unavailable for a short time. The problem was situated at a network provider upstream. Everything seems back to normal now, we keep on monitoring the situation
Posted over 3 years ago. Sep 01, 2015 - 20:28 CEST