Faulty deployment
Incident Report for Ticketmatic
Resolved
This incident has been resolved.
Posted about 1 year ago. Dec 18, 2017 - 18:31 CET
Monitoring
Everything should be back to normal and all service should be restored.
Posted about 1 year ago. Dec 18, 2017 - 17:19 CET
Identified
We identified the cause of the problem and are working on a fix
Posted about 1 year ago. Dec 18, 2017 - 16:56 CET
Monitoring
Everything should be back to normal and all service should be restored.

We're keeping a close eye on things.
Posted about 1 year ago. Dec 18, 2017 - 16:48 CET
Investigating
A faulty deployment is causing requests to time out. We are actively investigating the problem.
Posted about 1 year ago. Dec 18, 2017 - 16:38 CET